Error message

Strict warning: Declaration of biblio_handler_citation::init() should be compatible with views_handler::init(&$view, &$options) in require_once() (line 2 of /home/www/chspr/sites/all/modules/biblio/views/biblio_handler_citation.inc).

Is newer always better? Re-evaluating the benefits of newer pharmaceuticals

Is newer always better? Re-evaluating the benefits of newer pharmaceuticals